#1March 24th, 2007 · 08:14 PM
11 threads / 5 songs
56 posts
United States of America
I can't seem to upload a song
I was trying to figure this out, I searched the site, and found a help thing, but it didn't really help me that much...I got the error about it not being a valid mp3 file, but if its not an mp3 (which I am pretty sure it is), how do I change it? Even when I showed the hidden file and whatnot, it still appeared as a .mp3...help please? Thank you!
#2March 25th, 2007 · 07:24 AM
1 threads
79 posts
United States of America
If you can, send me a copy of the file to slasherx [at] visc . us (no spaces... and replace [at] with @). I'd like to see this file and try and upload it.
#3March 25th, 2007 · 08:41 AM
340 threads / 59 songs
4,344 posts
United Kingdom
How much of and which 'help thing' have you consulted?

If you've seen this and this then I know how far you are!
The one thing that worked for me was downloading iTunes, setting it up to 'convert to MP3', saving/converting the original .wav or .mp3 in iTunes to mp3 format and then uploading that saved version of the mp3 to bandAmp!

If you want to try this I can give you better instructions if you need!

Best of luck!
#4March 25th, 2007 · 10:59 AM
373 posts
China
yeah, well, i tried the other day to upload a song all by lonesome but it still didn't shake....
#5March 25th, 2007 · 01:25 PM
11 threads / 5 songs
56 posts
United States of America
Thanks for all of your help guys, I finally got it working--thank you kings--it works in ie! THANKS A BUNCH MAN!
#6March 25th, 2007 · 01:32 PM
340 threads / 59 songs
4,344 posts
United Kingdom
Hey jack, you know FancyJack is still around somewhere! 

Glad it worked Danzidell! 
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: December 9th, 2019 · 11:21 AM
© 2002-2012 BandAMP. All Rights Reserved.