#1February 27th, 2006 · 11:57 PM
2 threads
10 posts
United States of America
Upload error- not valid MP3
Errors on uploading MP3 "not a valid mp3"  Uh ... wrong.
My MP3's are quite valid.
Tried IE didn't work. (no surprise there)
Tried Firefox.  Same problem.

Uh, whatever.  I don't have the time. ( with dialup).  
So, have fun.

Bill Brett
http://www.geocities.com/bill+brett/
billbrett@yahoo.com
#2February 28th, 2006 · 02:51 AM
54 threads / 29 songs
1,552 posts
United Kingdom
If you can be bothered to do it again, then make sure your file is standard MP3 encoding at 128 or 160 kbps.  This site doesn't take MP3 Pro files, which I suspect may be your problem.

This is a great site for music sharing of original stuff; loads of indie artists who can offer comment and advice to help improve all aspects of playing and recording; so if you can bear it don't give up yet!!!

#3February 28th, 2006 · 06:19 AM
2 threads
10 posts
United States of America
MP3 Pro? Huh? say what?
Never heard of MP3Pro, so I did the research.  I'm encoding with Creative WaveStudio, nowhere in the documentation do I see any mention of MP3Pro.
The fact that I am unable to upload my music is no loss to this site.  I am confident there is much fine music and accomplished musicians here.  I would listen to more if it wasn't for this dam dialup. 

I do appreciate the feedback though.  Thanks anyway.

At least it seems to work for most of the artists here.

I'll check back sometime again. 

 
#4November 20th, 2006 · 07:35 AM
340 threads / 59 songs
4,344 posts
United Kingdom
This is an old thread I know, might have to start a new one to get noticed.

I have exactly the same problem,
"Invalid MP3", the first 13 songs went fine, but for the odd symbol bug which I got through.

MP3 Pro has some thing to do with Windows MP, as it gave me the choice to save as.... this morning.

I work with WaveLab and the first MP3s are also saved from there.

PX will love the fact that I can only upload 13 songs, but I don't.

I've noticed that WMP wont play MP3's that I've edited in WaveLab and then saved.
I did think this 'invalid' thing came from WaveLabs .gpk files but I deleted them so that's not it either.

Anyone?
#5November 20th, 2006 · 10:46 AM
160 threads / 88 songs
1,666 posts
United States of America
there are a few reasons why...
One of course is the encoding..  If they wont play in Media Player, they wont upload here.... if you have Itunes, then use that to re-encode... I have had some issues with some encoders, no matter what settings I used, they still wont upload or play in Media Player...   I now use Audacity with the Lame encoder, and Itunes for all encoding.. THat way I don't have to worry about it...  I export all finished works in wav form, then I import them to whichever is more handy at the time..  Usually it's Audacity, simply because I still use it to record most of my stuff...  I just simply love the interface.. it is so simple and raw..  Nothing to get in my way... just record..

 Hope that helps!
        JimK
#6November 20th, 2006 · 12:01 PM
340 threads / 59 songs
4,344 posts
United Kingdom
Ok I'll give it a go
Thanks Jim for the reaction.

No I don't have Itunes or Audacity, and all my mp3s play in WMP.

I said that MP3s edited in WaveLab and then re-saved as MP3s wont play in WMP.

Normally saved MP3s or 'rips to...' MP3 format do play, but don't upload to bandAmp, at the moment.

I've cleared my cache and I've tested with other MP3's (saved years ago) from folders where I have successfully uploaded before. All to no avail.
#7November 23rd, 2006 · 07:44 PM
1 threads / 1 songs
29 posts
Netherlands
I had problems to to upload a mp3.
I did from my music production pc which is in a network.
So my guess is that if you upload trough a router or gateway that can cause the problem.
When i uploaded the mp3 on a pc with direct internet connection i had no problem's.
maby this will help.

Grtzz ScanVoice
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: November 22nd, 2019 · 9:29 PM
© 2002-2012 BandAMP. All Rights Reserved.