1 2
#16October 26th, 2010 · 08:30 AM
38 threads / 11 songs
278 posts
Canada
maybe it's a DNS problem?

try OpenDNS https://store.opendns.com/get/basic
#17October 26th, 2010 · 08:02 PM
340 threads / 59 songs
4,344 posts
United Kingdom
Yea! Cheers for the suggestions, especially TK, you could keep me busy for hours.
Most of the time I feel I can do all kinds of shit to try and get it to work....but it should just work...even better than a mechanical machine.
The fact that it happened on a totally different PC, but still only happens to me ... is puzzling.

I'm in the middle of backing up this twin boot system, I'm going to re-install the whole lot again this time with XP on one partition and 7on another....see you in a few days on the other side !  
#18October 26th, 2010 · 09:09 PM
38 threads / 11 songs
278 posts
Canada
kings wrote…
Yea! Cheers for the suggestions, especially TK, you could keep me busy for hours.
Most of the time I feel I can do all kinds of shit to try and get it to work....but it should just work...even better than a mechanical machine.
The fact that it happened on a totally different PC, but still only happens to me ... is puzzling.

I'm in the middle of backing up this twin boot system, I'm going to re-install the whole lot again this time with XP on one partition and 7on another....see you in a few days on the other side !   ;)

Oh i've messed around with so many different dual-boot configuations over the years, I'm getting sick of them now.  I find I have to reinstall my OS every 6 months to keep it feeling fresh.

Good luck getting your config set up
#19October 27th, 2010 · 05:02 AM
185 threads / 27 songs
2,769 posts
Germany
wait before re-setup (reset-up)
I don't think a new setup frees you from having these problems*, but I could offer a remote session via Teamviewer or so  

edit:
  • if you succeed let me think about sharing my wheelchair gals with you. I can go without one of them for a weekend
#20October 27th, 2010 · 09:08 AM
340 threads / 59 songs
4,344 posts
United Kingdom
re: wait before re-setup (reset-up)
TritonKeyboarder wrote…
I don't think a new setup frees you from having these problems*, but I could offer a remote session via Teamviewer or so  

edit:
  • if you succeed let me think about sharing my wheelchair gals with you. I can go without one of them for a weekend

Ooo Yes Please... the one on the right...no the on on the left ..... maybe the one on the right then!

I'm re installing because I've caught WAT for the second time and the whole system was 'breaking up' slowly, or as thebigguyconnor said "to keep it fresh"
#21October 28th, 2010 · 03:31 AM
185 threads / 27 songs
2,769 posts
Germany
Now I had a similar behavior in my FF. The forum pages should normally reopen in the tabs but they seem to be routed through google sh........t. because I got a google screen where they told me FF has a problem to open forum.bandamp.com and not the internal FF message. Refreshing the browser via refresh button did it then and opened the forum w/o any problem as it should be. I didn't uninstall google or it's dependants but I am quite sure this gooooooogle crap is the malefactor or should be renamed as snoople

You can't be too careful these days
#22October 28th, 2010 · 03:10 PM
340 threads / 59 songs
4,344 posts
United Kingdom
OK, so you've had the same thing? With bandamp pages ! The soup is getting thicker !
I've installed my double boot system 7 and a custom XP, so far I have not had the problem, but then I've only just installed FF on both.

Had a mad one the night before last though, I couldn't open the bandamp page in any way, try again, refresh, a google link, the bandampbar they all came back with no page! But then I formatted the whole bloody lot to smidge  
#23October 29th, 2010 · 05:45 PM
38 threads / 11 songs
278 posts
Canada
What's bandampbar, guys?  Stupid question, but I'm too lazy to search the forums

I'll be doing a windows reinstall soon, also.  Can't beat the feeling of new fresh windows installation.  I'll probably image it when i get it all set up so I can reset to it without having to mess with install drivers and stuff...
#24October 31st, 2010 · 07:31 PM
340 threads / 59 songs
4,344 posts
United Kingdom
thebigguyconnor wrote…
What's bandampbar, guys?  Stupid question, but I'm too lazy to search the forums

I'll be doing a windows reinstall soon, also.  Can't beat the feeling of new fresh windows installation.  I'll probably image it when i get it all set up so I can reset to it without having to mess with install drivers and stuff...

http://forum.bandamp.com/Feedback/8662.html

For those whom doom not search 
1 2
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: July 24th, 2017 · 12:37 AM
© 2002-2012 BandAMP. All Rights Reserved.
Warning: Unknown: open(/tmp/bandamp/sess_dhbsjgudpqonj99lvb0jo1bjp3, O_RDWR) failed: No such file or directory (2) in Unknown on line 0 Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp/bandamp) in Unknown on line 0