#1August 23rd, 2005 · 09:29 AM
31 threads / 5 songs
178 posts
Spain
Ghost song!!
I added a song:

http://forum.bandamp.com/Audio_Review/1032.html

But My Music says I only have 2 when really now I have 3 songs. I can't see any rating information for the new song, but it has 7 votes at the time of writing this.

What's going on? Can this be fixed?

I think this may be one for Entheon...
#2August 23rd, 2005 · 10:26 AM
115 threads / 18 songs
1,414 posts
United States of America
you're right about it being for entheon.

the average display has been a problem recently. it's not been working for almost 2 weeks now.  not sure what's gone wrong.

as for the 2 songs vs.  the 3 that you REALLY have, i think that may be a cache issue.

i'm not sure if you can solve it by clearing your own cache, or if maybe bandamp has to clear theirs...
#3August 23rd, 2005 · 11:41 AM
31 threads / 5 songs
178 posts
Spain
I just cleared out all my cookies and temporary internet files, and did a ctrl+F5 refresh on my page and it still says just 2 songs 

Maybe its the server cache then...
#4August 23rd, 2005 · 01:26 PM
8 threads / 4 songs
246 posts
United Kingdom
i uploaded a new song about 2 weeks ago (so i now have 3) but its been saying i have 2!  dunno what the problem is but it doesnt seem to be a major one.  im more concerned about not being about to see the average.  its really frustrating!!!  i hate suspence!!
#5August 23rd, 2005 · 02:11 PM
115 threads / 18 songs
1,414 posts
United States of America
and we've only got about 6 days left for the battle too
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 29th, 2020 · 3:29 AM
© 2002-2012 BandAMP. All Rights Reserved.