1 2

#1January 6th, 2008 · 12:26 PM
24 threads / 19 songs
171 posts
United States of America
.gif .jpg. .puk
I've never had a problem uploading a .gif or.jpg file to a forum before.  Neither one stuck.  Is there a file weight or demensional requirement?  If there is, how about letting us know.
#2January 6th, 2008 · 04:06 PM
340 threads / 59 songs
4,344 posts
United Kingdom
I think it has to be a standard jpg, there may be a size requirement/limit , I don't know, more people have / had the same problem. And yes it should be stated clearly somewhere  !!!............Which it probably is but I haven't seen it yet either ! 
Whats a .puk?
#3January 6th, 2008 · 10:44 PM
24 threads / 19 songs
171 posts
United States of America
Well I tried jpg.  My file size is only like 5 kb.  My picture is like 10 pixels by 10 pixels.  And .puk is smelly, messy, but sometimes very colorful.
#4January 8th, 2008 · 05:20 PM
340 threads / 59 songs
4,344 posts
United Kingdom
"And .puk is smelly, messy, but sometimes very colorful."

Sorry, still cant imagine what it is, are you trying to upload little cute furry animals are you!
Which port do you use ? 
#5January 11th, 2008 · 01:18 PM
24 threads / 19 songs
171 posts
United States of America
Should I put a .puk file on your lap.  Hate to ruin your pants.  It's another name for a .vom IT file.
#6January 11th, 2008 · 01:56 PM
1 threads / 1 songs
47 posts
Germany
witchwyzwurd wrote…
Should I put a .puk file on your lap.  Hate to ruin your pants.  It's another name for a .vom IT file.

I think a competing file format is the .BRF.  Once we can digitize aromas, the .SML format will also come in handy.  Just think of all the smelly stuff on the internet -- it seems to to fit!
#7January 11th, 2008 · 04:55 PM
24 threads / 19 songs
171 posts
United States of America
Hilarious... the .sht format will be used to reference a "dump"-file. :} .poo too!
#8January 11th, 2008 · 08:44 PM
24 threads / 19 songs
171 posts
United States of America
So is anyone going to tell me why I can't upload my image?  Would you list image extensions allowed, file size, picture dimensions, etc.?  Anyone?
#9January 12th, 2008 · 05:28 AM
340 threads / 59 songs
4,344 posts
United Kingdom
Here are the addresses to sezWhos images.
They are both .jpgs
http://www.bandamp.com/user/album/11694/1000000141.jpg
http://i109.photobucket.com/albums/n74/rokitRik/pub/johnLennon.jpg

As long as it's a 'proper' (no special formatting) jpg you should be able to upload it to your album.
If you link to pictures from another site for it to show on a bandAmp page then you can use any format/extension.
#10January 12th, 2008 · 08:18 AM
24 threads / 19 songs
171 posts
United States of America
What your saying makes no sense to me.  First of all, I'm trying to upload a picture for my profile picture (my avatar), not one to put in a post.  Second, if I go to My Album and pick an image from my hard drive with a .gif extension or .jpg extension and fill out the blanks below it and submit it, all that happens is the fill-in boxes re-blank to accept again, but there's no message that anything was accepted and I don't see any image in my profile....

Ok, weird, I just tried uploading the same image I've been trying... and it worked!  But because I didn't want to fill out the Title and Description sections, because that's been a waste of time, I put in a bunch of nonsense just to fill the spaces.  So I press EDIT and refilled in the boxes to have a Title and Description that goes with the picture, but all that happens when I press EDIT PHOTO is that the blanks reset, but nothing takes... the nonsense remains.  So I decided to delete the photo and try again, but I get a message saying that the Default picture cannot be deleted.  So I said screw it, I'll upload the same picture, since it's working, and type in a Title and Description I want, then change the Avatar to be the new uploaded photo, but, again, the picture doesn't upload.

Either somethings wrong with settings on the host's end or this forum-type sucks!  Ever think of phpBB?

I like BandAMP, but not the controls in the profile thus far.
#11January 12th, 2008 · 04:05 PM
1 threads / 1 songs
47 posts
Germany
witchwyzwurd wrote…
What your saying makes no sense to me.  First of all, I'm trying to upload a picture for my profile picture (my avatar), not one to put in a post.  Second, if I go to My Album and pick an image from my hard drive with a .gif extension or .jpg extension and fill out the blanks below it and submit it, all that happens is the fill-in boxes re-blank to accept again, but there's no message that anything was accepted and I don't see any image in my profile....

Ok, weird, I just tried uploading the same image I've been trying... and it worked!  But because I didn't want to fill out the Title and Description sections, because that's been a waste of time, I put in a bunch of nonsense just to fill the spaces.  So I press EDIT and refilled in the boxes to have a Title and Description that goes with the picture, but all that happens when I press EDIT PHOTO is that the blanks reset, but nothing takes... the nonsense remains.  So I decided to delete the photo and try again, but I get a message saying that the Default picture cannot be deleted.  So I said screw it, I'll upload the same picture, since it's working, and type in a Title and Description I want, then change the Avatar to be the new uploaded photo, but, again, the picture doesn't upload.

Either somethings wrong with settings on the host's end or this forum-type sucks!  Ever think of phpBB?

I like BandAMP, but not the controls in the profile thus far.

Okay, your question is a clearer to me now.  I thought you were asking about imbedding images in the body of your posts.  Looks like you already know how to do this given your other posts.  Maybe one of the site sysAds will address your questions and concerns -- I'm just another happy user.
 
#12January 12th, 2008 · 08:03 PM
160 threads / 88 songs
1,666 posts
United States of America
witchwyzwurd wrote…
What your saying makes no sense to me.  First of all, I'm trying to upload a picture for my profile picture (my avatar), not one to put in a post.  Second, if I go to My Album and pick an image from my hard drive with a .gif extension or .jpg extension and fill out the blanks below it and submit it, all that happens is the fill-in boxes re-blank to accept again, but there's no message that anything was accepted and I don't see any image in my profile....

Ok, weird, I just tried uploading the same image I've been trying... and it worked!  But because I didn't want to fill out the Title and Description sections, because that's been a waste of time, I put in a bunch of nonsense just to fill the spaces.  So I press EDIT and refilled in the boxes to have a Title and Description that goes with the picture, but all that happens when I press EDIT PHOTO is that the blanks reset, but nothing takes... the nonsense remains.  So I decided to delete the photo and try again, but I get a message saying that the Default picture cannot be deleted.  So I said screw it, I'll upload the same picture, since it's working, and type in a Title and Description I want, then change the Avatar to be the new uploaded photo, but, again, the picture doesn't upload.

Either somethings wrong with settings on the host's end or this forum-type sucks!  Ever think of phpBB?

I like BandAMP, but not the controls in the profile thus far.


  You said you did not fill in the title and description, this HAS to be done, or it will not let you upload it... Also, if you select a picture for your avatar, you can't delete it, until you select another picture to be the avatar.  THat is why it wouldn't let you delete it. It isn't anything wrong with the host or the site. It is all just impatience and not reading the information. It does give you the reason for the error, you just didn't see it. It will ALWAYS tell you why it isn't working. The only time it doesn't is if there is a problem with your cache, because then it isn't so much Bandamp not updating, it's your browser and Bandamp conflicting. You can upload .gif and .jpg Those are the only type that work well...
#13January 13th, 2008 · 08:46 AM
24 threads / 19 songs
171 posts
United States of America
Huh?  In none of my posts have I said that I left the Title and/or Description section blank.  Be more patient when reading my posts, please...  I've seen every error message... they're in red placed at the top-left.  Please, read through the posts again, and you will see it is the site at fault.  I'm using 4 or 5 other forums, and have had no trouble in posting profile avatars (or anything else).  I hard-code HTML, CSS, JAVASCRIPT, ASL, so I'm computer literate...

But just as a recap, since I'm sick of people going off topic:

1. I Press Browse button
2.  I select my .jpg image
3.  I fill in Title box
4.  I fill in Description box
5.  I press Add Photo
6.  All the fields clear and nothing uploads (and no messages show)

... it's worked one time, but I placed nonsense in the Title and Description field because it was a waste of time to fill it out completely if no result occurred... so I...

1. Pressed Edit button below picture
2.  Filled in Title and Description fields with proper text
3.  Pressed Edit Photo button
4.  Fields clear, but Add photo screen appears (and no messages show)

...so I attempted to upload photo again, but planned to fill in Title and Description fields correctly the first time... then I'd switch the new photo to be avatar, but see Step 1. (I Press Browse button)...
#14January 13th, 2008 · 09:17 AM
340 threads / 59 songs
4,344 posts
United Kingdom
So I take it you also know that if you take too long to write a comment and the site logs you out in the mean time , when you post your comment it will be lost. So always 'copy' any posts !
Just in case! 
#15January 13th, 2008 · 08:51 PM
24 threads / 19 songs
171 posts
United States of America
Learned that from experience... now back to the show... anyone? image posting?
1 2

Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 28th, 2020 · 12:52 AM
© 2002-2012 BandAMP. All Rights Reserved.