1 2
#16January 21st, 2015 · 12:53 PM
89 threads / 11 songs
859 posts
United States of America
Just got the word from Mud that the log-in/log-out problem has been fixed. He said, for some reason, the tmp directory was removed. He wasn't sure how or why. He's still footing the monthly server bill and plans to move to a new  (less expensive) server in the not-too-distant future. You gotta hand it to Mud, despite the fact that he's clearly very busy, he's not only willing to keep funding this site, he's also willing to take time from a very busy schedule to fix our problem. Many thanks go out to Mud!!
#17January 21st, 2015 · 06:58 PM
89 threads / 11 songs
859 posts
United States of America
By the way, the chat is also working...
#18January 22nd, 2015 · 03:19 AM
115 threads / 52 songs
3,046 posts
Netherlands
Great news! Thanks Mud, way to go!
#19January 23rd, 2015 · 02:21 PM
115 threads / 52 songs
3,046 posts
Netherlands
Gotta tell ya, although everything seems to work right now, it doesn't say I'm online, nor does it say there's anyone browsing the site at all (not even me as a guest) so there's still something not completely in order!
#20January 23rd, 2015 · 06:59 PM
89 threads / 11 songs
859 posts
United States of America
PuppetXeno wrote…
Gotta tell ya, although everything seems to work right now, it doesn't say I'm online, nor does it say there's anyone browsing the site at all (not even me as a guest) so there's still something not completely in order!
Okay, thanks, I'll pass that along...
1 2
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: May 30th, 2017 · 9:04 AM
© 2002-2012 BandAMP. All Rights Reserved.