#1November 27th, 2007 · 09:36 PM
4 threads / 3 songs
13 posts
United States of America
random song in my thread
So, I'm new here, and I'm probably doing something wrong, but here's what happened.

I went into the audio feedback forum so I could make a thread. I must've rushed things hardcore because I didn't know that you had to upload songs first. I made a thread and posted a link to my song instead. Now, in my thread, there's a random song that I've never heard before and it says it's by me. I don't want people to think I made that song when I didn't.
#2November 28th, 2007 · 07:34 PM
160 threads / 88 songs
1,666 posts
United States of America
Hmmm
interesting.... I dunno how that happened.. You aren't even supposed to be able to post a thread in the audio review without going through the upload procedure, which you can't do until you review 3 songs..

     I will have to look into this and see if I can figure out what happenend...

             Strange...

        JimK
#3November 28th, 2007 · 09:58 PM
30 threads / 5 songs
757 posts
Australia
songs from the other dimension?
Could be testing your 'theory' Theory if you get my drift.
Spooky
Sprinkle salt at the doorways to your house ,best be safe.
#4November 29th, 2007 · 08:02 AM
160 threads / 88 songs
1,666 posts
United States of America
btw
Still don't know what caused it... BUT

    I deleted that thread.... and all is ok now, because he now has his OWN song on the Amp...

  It is pretty cool too CHECK IT OUT!!!

             JimK
#5November 29th, 2007 · 09:27 AM
5 threads / 5 songs
327 posts
United Kingdom
checked it out..its amazing... hes brill!
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: January 21st, 2020 · 10:25 AM
© 2002-2012 BandAMP. All Rights Reserved.