1 2

#1March 2nd, 2007 · 12:12 AM
160 threads / 33 songs
1,964 posts
United States of America
getting loggged into bandamp
i got a email from Marino ...He says he can't get logged  in . I tried tonight to get in using  IE and could not get in.
I also had to try several times with  mozilla to get logged in just now and it;s taking forever to change pages/forums.  We were wondering if there is a problem or something I can  send back to Marino to tell him.
#2March 2nd, 2007 · 01:21 AM
128 threads / 44 songs
2,814 posts
Puerto Rico
I finally got in(after many hours).But when I can't it says,It can't find server.
Thx goat for relaying the message!
#3March 2nd, 2007 · 06:47 AM
340 threads / 59 songs
4,344 posts
United Kingdom
I thought of posting a thread last night about the speed or lack of when the pages load, the last few days it takes ages for a page to load. Sometimes not at all, I found that a link straight into the forums page gets me in much quicker than in through the main page.
#4March 2nd, 2007 · 03:21 PM
128 threads / 44 songs
2,814 posts
Puerto Rico
I'm still having mayor issues logging in.explorer is not loading anything.I ended up downloading Mozilla. in order to log in but at snail pace.
#5March 3rd, 2007 · 10:09 AM
188 threads / 27 songs
2,825 posts
Germany
I have the same problems. A simple post takes minutes. since the last down time the performance is down absolutely. First I thought the reason was my internet connection but all other sites are loading "normal".
#6March 3rd, 2007 · 01:51 PM
92 threads / 12 songs
893 posts
United States of America
me too...the server must be slowing down. It sometimes takes forever to log in....sometimes I have to "sneak in through the back door" (to enter through bookmarked pages other than the home page).
#7March 3rd, 2007 · 11:17 PM
97 threads / 43 songs
500 posts
Australia
I find that sometimes its fast, sometimes slow. Even "through the back door" it still takes ages. Please let there be an easy solution to this...
#8March 4th, 2007 · 08:18 AM
77 threads / 31 songs
353 posts
Norway
I have the same problems too!! 
#9March 4th, 2007 · 10:28 AM
92 threads / 12 songs
893 posts
United States of America
took two hours to get on this morning (note: and the time stamp is wrong, too....It's 10:32am here)
#10March 5th, 2007 · 08:50 PM
24 threads / 9 songs
284 posts
Mexico
yeah we lost the connection and I understand how you felt guys, but anyway

We're Back!!

my central hypothesis at this moment is "slasherx is waiting for more rap / hardcore in the site" and if you don't upload a this genre song soon you'll have troubles to log in"

 

fortunatelly my membresy of the Noodle Kingdom brings me the chance to enter when I want

Dodo
#11March 6th, 2007 · 06:42 AM
118 threads / 55 songs
3,086 posts
Netherlands
I agree it's very annoying to suffer server timeouts

I guess it's all part of the updates being implemented. I'm sure it'll turn for the better soon.

In the meantime I'll be on break from anything anyway, see you guys later.
#12March 6th, 2007 · 07:24 AM
1 threads
79 posts
United States of America
It should be getting better folks. I will continue to run through the box to see what else I can find. If you continue to have problems logging in, then just wait a few seconds and refresh and try again.
#13March 6th, 2007 · 12:21 PM
128 threads / 44 songs
2,814 posts
Puerto Rico
Thanx slash your the man Bro!
#14March 6th, 2007 · 12:31 PM
92 threads / 12 songs
893 posts
United States of America
Yeah...working better now...thanks Slasherx!
#15March 6th, 2007 · 06:56 PM
340 threads / 59 songs
4,344 posts
United Kingdom
Same here, it just loaded 'as usual' tonight.

Slashers the man!!!
1 2

Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 27th, 2020 · 9:32 AM
© 2002-2012 BandAMP. All Rights Reserved.