#1August 1st, 2005 · 09:06 PM
31 threads / 1 songs
434 posts
United States of America
song size
is there a maximum file size for song uploads? and is there a maximum bitrate encoding? cuz my song at 192kpbs is like a little over 10Megs and it consistently has not been uploading.
#2August 8th, 2005 · 02:38 AM
74 threads / 5 songs
441 posts
United States of America
Yeah... it should be like 7MB, I believe...

BTW, we can always make this larger... Guess 10MB songs might be kinda kewl...
#3August 8th, 2005 · 12:23 PM
15 threads / 11 songs
147 posts
United States of America
Thats a big damn song though Mud.
#4August 8th, 2005 · 06:28 PM
74 threads / 5 songs
441 posts
United States of America
Yeah, as long as it was quality though, it wouldnt be a problem...

I'm really not sure where to put the limit...

Used to be 5MB...
#5August 9th, 2005 · 07:49 AM
31 threads / 1 songs
434 posts
United States of America
i think 10 is good... that was the issue I ran into... if i wanted to have a decent quality encoding on my song which was 7 minutes long, it ended up 10M... i had to use 64kbps iirc, which kinda sucks if you've got a long song. I think generally speaking most songs won't end up as 10M

i mean, prolly not, but what if someone wants to post a 20 min song? the bitrate would probably be so low as to make it seem like the production was horrible.

then again, 5M keeps things short and sweet and overall it doesn't seem like to many people have had problems keeping their songs under 5M
#6August 9th, 2005 · 11:56 AM
74 threads / 5 songs
441 posts
United States of America
I dont care about storage space... It's more about whether people want to listen to really long songs here on BandAMP... I mean, I would be fine with 20 minutes songs myself, as long as they were quality shit, you know?
#7August 17th, 2005 · 11:05 PM
2 threads / 2 songs
40 posts
United Kingdom
I'm having simmalar problems Ive upload a song at a bitrate of 312kbps and after an age of waiting fdor it load nothing happens  its incredably fustraiting!!!
#8August 18th, 2005 · 03:50 AM
115 threads / 18 songs
1,414 posts
United States of America
please refer to the FYI thread...  i wrote it for a reason.  please read over the entire first post carefully... and honestly check the stuff i wrote down.  i don't write it to hear myself talk

http://forum.bandamp.com/Questions/5960.html

PLEASE look before you post, people.  i don't mean to sound mad at you specifically, Tom1989, i'm just trying to state it for the record.

there HAS been an issue where it does seem to upload alright, but then it won't play back.  i'm not sure what the reason is for that, though it may still be a good idea to kill the song and then upload again.
#9August 19th, 2005 · 02:12 AM
2 threads / 2 songs
40 posts
United Kingdom
Sory Shall do
#10August 19th, 2005 · 04:14 AM
115 threads / 18 songs
1,414 posts
United States of America
no worries

your problem may not be explicitly covered in that set of topics, but if that's the case, you can always try to reupload, and if you still ahve trouble, then the mp3 uploader may be broken some how

i'm fairly certain it's not broken though, as we've gotten new songs posted recently

good luck with that!
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 18th, 2020 · 7:29 AM
© 2002-2012 BandAMP. All Rights Reserved.