#1September 29th, 2006 · 12:26 AM
66 threads / 55 songs
697 posts
United States of America
might be your internet browser. I had problems uploading photos when I was using internet explorer.
#2September 29th, 2006 · 05:09 PM
117 threads / 54 songs
3,065 posts
Netherlands
because the blog function is crap.

it doesn't work properly, that's a fact. try posting a blog with a single word subject and with less than... umm... well, with not many words in there. Then it will work... but you can't edit or delete your blogs... that's the worst... mud knows about this but hasn't given it any priority. you must know though that there is a new version of bandamp in the making, with a complete re-design, which will surely have a fully functional blog function on there.

I'm sorry but I can't help it
#3September 30th, 2006 · 05:58 AM
117 threads / 54 songs
3,065 posts
Netherlands
I see
The new design is here - seems to work fine in Opera, but looks a bit shuffled in FireFox (atleast from over here).

I can edit and delete existing blog entries, however I still couldn't post a new one with elaborate content... I ended up posting a "hm" subject "pf" body text blog, this worked, and then edit it with the text I had in mind. So I did get a new blog entry up YAY!

Well the new design is lookin pretty cool! Not sure about the smiley though - I think it should be smiling instead, now it's a very angry looking smiley with something very unpretty on it's mind.

Other than that it's lookin pretty cool yeah!
#4September 30th, 2006 · 08:10 AM
117 threads / 54 songs
3,065 posts
Netherlands
also
also; getting an error message after pressing the post button - I thought the post would not get through, but apparently it's the redirect function to the original thread which isn't working. There seems to be a lot not quite ready in the new design, but atleast now you all know what mud's been up to!
#5September 30th, 2006 · 10:15 AM
160 threads / 88 songs
1,666 posts
United States of America
bugs are gone, and site is perty..
Well, I agree the site is looking perty, but, the bugs are only just begininning I am afraid..  There is only so much you can do running it as a mirror... Once you go live, that is when you find the rest of the problems you never saw...  so, please be patient, and let us know about ANY problems you have.... thanks!

                        Jimk
#6September 30th, 2006 · 10:17 AM
160 threads / 88 songs
1,666 posts
United States of America
re: I see
PuppetXeno wrote…
The new design is here - seems to work fine in Opera, but looks a bit shuffled in FireFox (atleast from over here).

Hmm....  I dunno, It looks good on Firefox over here! 
#7September 30th, 2006 · 11:26 AM
66 threads / 55 songs
697 posts
United States of America
yeh, I'm on firefox and everything seems to be a bit jumbled.

but a bunch of other problems have been solved. I can now edit/delete blog entries and edit my friends list.
#8September 30th, 2006 · 11:55 AM
117 threads / 54 songs
3,065 posts
Netherlands
well, I was 3rd in the 2006-05 battle first, with Prayers of Omen, but all of a sudden I'm 6th in that battle. It seems the vote count has changed. (look, now that smiley DOES make sense)
#9September 30th, 2006 · 12:01 PM
117 threads / 54 songs
3,065 posts
Netherlands
OH
ha ha ha ha ha ha! There is now a Genre Browse function, using the ID3 tags from the mp3's we have on here. It's lovely! Go check out the "Bebop" genre LMAO!!
#10September 30th, 2006 · 01:37 PM
74 threads / 5 songs
441 posts
United States of America
Try uploading images again? I think they should work now.

Also, your blog should work now as well.

Server Time: February 20th, 2019 · 3:22 AM
© 2002-2012 BandAMP. All Rights Reserved.