#1October 29th, 2007 · 02:19 AM
118 threads / 55 songs
3,079 posts
Netherlands
Login Issues
It takes a really long time again before I manage to log in to my account... After typing my name and password, several minutes go by before BandAMP returns my request and stating me online. However if I type the wrong password, it doesn't take as long to re-direct me to the login screen.

Last time it did this all I had to do was allow the password to be saved to my computer, and the problem was solved. But this time, the password still being saved to the computer, the long wait is back again...
#2October 29th, 2007 · 04:20 AM
340 threads / 59 songs
4,344 posts
United Kingdom
You keep on posting on how you have this login problem, but no-one else seams to have posted on having the same problem (as far as I can remember) , or with a solution!
Could it not be a local problem, in your own PC? Do you have programs running in the background? Updaters, Reg programs, Notifiers? I found BitTorrent and other file sharers slowed down my Internet connection so much pages just stopped loading.
And if it's your work PC there could be so many more reasons.

I take it you know of the magic 'start up tab' ? 
for those who don't; Goto: start/run/  type in 'msconfig' choose the last tab 'startup'. Un-select what you don't need.
I have 51 programs that could start up with the PC but I only have 3 selected.

It could also be that your a Mod that it has to process your info differently !
Could it be that in the recent server move something happened (or didn't) with your database/Mod info !!??
#3October 29th, 2007 · 05:34 AM
118 threads / 55 songs
3,079 posts
Netherlands
nah, thats not it. not a local problem; it happens on the computers at work aswell. Besides, my computer is Very New, and my connection is Very Fast (as my processor is too). I have no connectivity problems with anything I'm doing anywhere else on the web, I have no dodgy software installed, as I intend to keep my pc as clean as possible. I don't wanna waste all that precious quad speed on anything unnecessary I let the laptop do all the work...

It's seriously not a problem over at my side. Having the option to save the pw to computer disabled left me incapable of logging in at all. This doesnt seem to be a problem anymore, but it just takes a Very Long time...

For the record, I'm using FireFox at home, but here at work I'm using Internet Explorer... The problem persists...
#4October 29th, 2007 · 02:42 PM
74 threads / 5 songs
441 posts
United States of America
Hmmm... interesting. I'm assuming it's because you're such an active member on BandAMP, so you've got a lot more data to load than most individuals... It's not something I've run into yet, but once you log out, I'll test logging in with your account and see if the problem can't be pin-pointed.
#5October 29th, 2007 · 03:38 PM
74 threads / 5 songs
441 posts
United States of America
Alright buddy, figured out the problem, and it's been eliminated!

The problem was that you've voted for so many songs (which isn't really a problem, but is why it was slowed down). So, I just did a bit of optimization on the query, and whalaa, you should notice about a 1-3 second login time now, just like everyone else. Thanks for pointing this out!
#6October 29th, 2007 · 06:21 PM
118 threads / 55 songs
3,079 posts
Netherlands
Cool
#7October 29th, 2007 · 09:32 PM
24 threads / 9 songs
284 posts
Mexico
well I use to log in via the bandamp front page

tonite I received a  link of the swordfish's new song and I tried to log in and I was redirected to the login screen.

I just typed again my username and password and it takes a couple of minutes to log in

when I was reading this thread I found some things similars

hmm, this is not a local PC trouble and I didn't vote recently

dodo
#8October 30th, 2007 · 12:45 AM
74 threads / 5 songs
441 posts
United States of America
dodosito wrote…
well I use to log in via the bandamp front page

tonite I received a  link of the swordfish's new song and I tried to log in and I was redirected to the login screen.

I just typed again my username and password and it takes a couple of minutes to log in

when I was reading this thread I found some things similars

hmm, this is not a local PC trouble and I didn't vote recently

dodo

Hmm... very strange indeed. I just checked your account. 1st, I logged in just via the homepage, and loaded very quickly. 2nd logged in via swordfish's new song, and again, very quick load time... So, I'm at a bit of a loss, as I cannot replicate your problem. If it does keep occurring, let me know... and if you can think of any more details, please feel free to share!

It very well could have been some sort of packet loss on your end... or some other one-time type of problem that is not controllable by me. But again, if it keeps happening, please let me know!
#9October 30th, 2007 · 07:13 PM
24 threads / 9 songs
284 posts
Mexico
Thanks mud

the problem esn't appearing again

I log in via the front page, and it loaded very quick as usual

dodo
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: November 22nd, 2019 · 8:03 PM
© 2002-2012 BandAMP. All Rights Reserved.