1 2

#1January 28th, 2006 · 10:19 PM
42 threads / 1 songs
556 posts
United States of America
Album Default
When I try to change my default album picture, instead of changing it , when I click the button it simply brings me to a page that shows the image larger. The same happens when I attempt to delete a picture.
#2January 29th, 2006 · 06:25 AM
54 threads / 29 songs
1,552 posts
United Kingdom
I had this happen too, Oldies - so I logged out, closed down explorer, logged back in, and hey presto!  It's just a little quirky I think, that's all.

Keep on trying, it'll work in the end.

PS.  I found that you need to have the option to add a photo; if that's not there, then you can't change the default.
#3January 29th, 2006 · 11:44 AM
117 threads / 55 songs
1,540 posts
Chile
I also tried to to change my picture, cause I have 2 photos uploaded and want to change my default, but when I click "default" in the photo I want appears this error message:

Fatal error: Cannot redeclare blockedurls() (previously declared in /web/functions/url_block.php:3) in /web/functions/url_block.php on line 19

Hope mud has the solution...

      > Iszil
#4February 11th, 2006 · 10:54 PM
42 threads / 1 songs
556 posts
United States of America
Nope, Jim, my problem is still there.
#5February 12th, 2006 · 11:01 AM
42 threads / 1 songs
556 posts
United States of America
I havn't gotten the message like Iszil did, it just brought me to the larger view. Like the button's links are all broken.
#6February 12th, 2006 · 11:23 AM
160 threads / 88 songs
1,666 posts
United States of America
I get them too, but if I go back  to my album, and refresh the screen, the pics are there.. and if I change my default, the same thing... refresh and the change is made...

   there is some bug, but it works....  but you must hit the refresh button on the browser

        hope this helps...
                JimK
#7February 12th, 2006 · 01:33 PM
42 threads / 1 songs
556 posts
United States of America
I tried that too, and again got the same results.
#8February 13th, 2006 · 06:15 AM
54 threads / 29 songs
1,552 posts
United Kingdom
Yup, you definitely need to get this sorted out.  Your default picture would be much better as you in anime
#9February 13th, 2006 · 06:49 AM
118 threads / 55 songs
3,086 posts
Netherlands
HAHAHA lol, definately!
#10February 13th, 2006 · 01:21 PM
117 threads / 55 songs
1,540 posts
Chile
When you change the default photo it appears the error, so then just refresh... nothing seems to have changed, but after one or two days your default photo has changed.

      > Iszil
#11February 13th, 2006 · 01:28 PM
118 threads / 55 songs
3,086 posts
Netherlands
empty the browser cache.... erase all temporary internet files... will solve that problem... not the error report, but the other stuff.
#12February 13th, 2006 · 02:33 PM
42 threads / 1 songs
556 posts
United States of America
Ah guys well as you can see I got it to work. I just got a chanceto go on at school and I did the refresh thing and, yeah. Too bad it doesn't work at home.
This is way better  
#13February 13th, 2006 · 02:42 PM
117 threads / 55 songs
1,540 posts
Chile
Wait a couple of days. The picture will change.

      > Iszil
#14February 13th, 2006 · 03:26 PM
118 threads / 55 songs
3,086 posts
Netherlands
Oldies324 wrote…
Ah guys well as you can see I got it to work. I just got a chanceto go on at school and I did the refresh thing and, yeah. Too bad it doesn't work at home.
This is way better   ;)

It's a cool picture, but you need to photoshop it. The background is too light, and the figurine doesn't stand out so much as it could. Perhaps enhance the contrast... or you could try manual coloring...

HAHA LOL - due to the lack of uploaded songs, Oldies, I thought I'd review your cartoon instead... Umm... Ok... I'd give you an 80% if it were umm "mastered" properly, perhaps even 90%... Ok then 80% anyway for originality...

#15February 13th, 2006 · 04:29 PM
42 threads / 1 songs
556 posts
United States of America
LOL I don't have photoshop...guess I'll have to do that at school too
Thankfully I won't have to wait a few days, it's up here already. The problem with photoshopping it is that it was scanned in from normal looseleaf paper, so the background is off white. It's tricky, but when I get a chance I'll get it.
1 2

Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 29th, 2020 · 4:21 AM
© 2002-2012 BandAMP. All Rights Reserved.