#1November 2nd, 2005 · 03:54 PM
31 threads / 5 songs
178 posts
Spain
Home pages not working
You cant see a list of peoples tracks on thier bandamp home
#2November 2nd, 2005 · 04:47 PM
118 threads / 55 songs
3,086 posts
Netherlands
What's going on?
yea, that's right..

what's going on? all sorts of elements are or have become really shakey...

the pm system: can't delete posts or move to the save folder
the my album: can't view pictures..
the slide show: I have 3 pictures uploaded (I think), it still tries to show 2 of which 1 is empty (I deleted that one)

the home pages: very shakey! no lists of peoples tracks anymore, can't view pictures
slide shows in some cases show "amor", the random asian member..

the forums: sorts by latest topic, not by latest post like it used to (although this is not bad, in fact I think having various sort options could be a good idea)
search function: vanished! although I recall it didn't work that well anyway...

a bit weird all this in my op, I hope you guys are working on it, not that it scares me away though, I mean PRAISE BandAMP, good thing it's here and it's working for the most part, ...
#3November 3rd, 2005 · 04:34 AM
74 threads / 5 songs
441 posts
United States of America
well, the server crashed and the hard-disk died before I left for europe, and I had just a few days to try to get everything running right. Then for the last 3 weeks I've been away from the net. I'll try getting everything working again properly though.

Yesterday I fixed the browse pages, the hall of fame + archive were not working because of an incompatibility with the newest version of postgresql. Anyways, it's a fucking nightmare, but I'm working on it.
#4November 3rd, 2005 · 08:20 AM
74 threads / 5 songs
441 posts
United States of America
Just fixed the new forum index, there was a problem where the "last post" was not updated, and so you guys never knew which forums had new posts. That is fixed now. Still working on getting all that other stuff working.
#5November 3rd, 2005 · 11:43 AM
74 threads / 5 songs
441 posts
United States of America
Just updated the slideshow, should have all the latest images now...
#6November 5th, 2005 · 07:28 AM
74 threads / 5 songs
441 posts
United States of America
Just fixed the mailbox, you can now delete and save messages.

Lemme know whether you find any more errors.
#7November 5th, 2005 · 08:10 AM
74 threads / 5 songs
441 posts
United States of America
BTW, the search is @ http://search.bandamp.com

I will add a link to the homepage once the new design is back up.
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: September 29th, 2020 · 1:40 PM
© 2002-2012 BandAMP. All Rights Reserved.