#1April 27th, 2010 · 02:05 PM
34 threads / 18 songs
68 posts
Denmark
Cubase HELP!
Hey, I have Cubase Essential 5. I want to record in bars. instead for "time", don't know how to explain it. You know, instead for it shows the sound in seconds, I want it to be in bars. It worked before, but now it doesn't. It says "1000ms" instead.

And an other thing: The metronome has no sound...I have tried to turn the volume up it setup, but it doesn't work either.
And my Ez-Drummer doesnt work either, it has also worked before! argh!

Hope you can help.
#2April 28th, 2010 · 01:59 PM
371 threads / 187 songs
3,375 posts
United Kingdom
I'm no expert, but I would try to reinstal cubase, or it may give you the option to repair it.

Good luck
#3April 30th, 2010 · 10:49 PM
38 threads / 11 songs
278 posts
Canada
hmm... sounds like a midi problem - I don't record in cubase, but if you cant get it to be Bars as a time counter rather than actual real time, maybe you're not actually recording a midi track???

sorry - don't know anything about cubase.

hope you figure it out - look around in Preferences!
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: July 17th, 2019 · 2:33 AM
© 2002-2012 BandAMP. All Rights Reserved.