#1September 28th, 2007 · 09:56 PM
38 threads / 31 songs
91 posts
United States of America
What The Amp?
Okay. I come back and find that it is extremely hard to login. My password is always saved by Firefox, so this shouldn't be a problem. But the way I had to log in was going to the signup page, going to login into your account, and in order for it to work, I had to check "save password to your computer". Along with this weirdness, when I went to go browsing the website, If I clicked on the "My Home" tab up at the top, it brings me to the Signup part instead. If I click on the My Home on the side, it goes to my home. Another thing I ran across is that it says I have to comment on 50 more songs before I can upload an MP3. What the heck?! I mean at first when I couldn't click on the stars on the comment box, that was okay, but I think this is really bad. I am not going to use Internet Explorer (If that actually "fixes" the problem) just because things are screwy on Firefox.
#2September 29th, 2007 · 11:15 AM
340 threads / 59 songs
4,344 posts
United Kingdom
OK more of the same!
I just had the same thing! Not the "you must comment before posting" but the log in problem.
I doubt it's an FF thing, more than likely the site code / database !
#3September 29th, 2007 · 12:24 PM
340 threads / 59 songs
4,344 posts
United Kingdom
Ha! I just tried IE and even though I'm still logged in to the site through FF, IE asked me to log in , so I log in only for it to jump back to the "alias - *******" again, exactly as FF did this morning. So I conclude it's a site problem!
The reason I wanted to try IE was because the 'cookies' don't seem to work either , I'm not being told which threads have been last commented too! I think that's a cookie thing anyway!!
Sorry, you do not have access to post...
Wanna post? Join Today!

Server Time: November 14th, 2019 · 3:01 AM
© 2002-2012 BandAMP. All Rights Reserved.